Jump to content


Photo

Bugovi - Greške - Nepravilnosti na forumu


  • Please log in to reply
163 replies to this topic

#1 idekius

idekius
  • Alfista
  • 1,928 posts
  • Pol:Male
  • Lokacija:Nis, Moravska Banovina
  • Interesovanja:Alfa Romeo, muzika...
  • Alfa model:Bayerische Motoren Werke AG X3; EX:146 Junior

Posted 17 November 2009 - 03:38 PM

Fali podforum "predlozi i sugestije", pa ću postovati ovde.
Opcija "novi postovi" nešto bug-uje, tj. barem sa Mozilla browserom..

#2 idekius

idekius
  • Alfista
  • 1,928 posts
  • Pol:Male
  • Lokacija:Nis, Moravska Banovina
  • Interesovanja:Alfa Romeo, muzika...
  • Alfa model:Bayerische Motoren Werke AG X3; EX:146 Junior

Posted 17 November 2009 - 03:59 PM

Sada radi <_<

#3 LanMi

LanMi

    Administrator

  • Alfista
  • 630 posts
  • Pol:Male
  • Lokacija:Niš, Jugbogdanovac
  • Alfa model:Alfa Romeo 145 1.4 TS 103KS '99

Posted 17 November 2009 - 03:59 PM

Ja sam menjao fajl za jezik, malopre koji je vezan za pretrazivanje. I ja sam video tu gresku. Sada radi, ako se desi bilo sta da ne radi javite, na moj mail ili preko PM.

#4 idekius

idekius
  • Alfista
  • 1,928 posts
  • Pol:Male
  • Lokacija:Nis, Moravska Banovina
  • Interesovanja:Alfa Romeo, muzika...
  • Alfa model:Bayerische Motoren Werke AG X3; EX:146 Junior

Posted 17 November 2009 - 04:25 PM

Opet zeza <_<

#5 LanMi

LanMi

    Administrator

  • Alfista
  • 630 posts
  • Pol:Male
  • Lokacija:Niš, Jugbogdanovac
  • Alfa model:Alfa Romeo 145 1.4 TS 103KS '99

Posted 17 November 2009 - 04:28 PM

Ja ga cackam ali evo vraceno je kako je bilo postoji problem kada postavim novi fajl sa jezikom ne znam jos tacno iz kog razloga. Moracu detaljnije u lokalu na mojoj masini da resim ovaj bug. Sada radi.

#6 LanMi

LanMi

    Administrator

  • Alfista
  • 630 posts
  • Pol:Male
  • Lokacija:Niš, Jugbogdanovac
  • Alfa model:Alfa Romeo 145 1.4 TS 103KS '99

Posted 17 November 2009 - 04:39 PM

Deki sredio sam ga. <_<

Prijava ovakvih problema je veoma korisna. Posto je u forum u zavrsnoj fazi potpunog prevodjena na srpski posto se jos negde javljaju bezveze znakovi umesto nasih slova. Svaka sugestija na problem je dobrodosla kako bi se na vreme otklonio.

#7 idekius

idekius
  • Alfista
  • 1,928 posts
  • Pol:Male
  • Lokacija:Nis, Moravska Banovina
  • Interesovanja:Alfa Romeo, muzika...
  • Alfa model:Bayerische Motoren Werke AG X3; EX:146 Junior

Posted 17 November 2009 - 04:52 PM

Nam ja da će se javljati tzv. "dečije bolesti"...
Malo strpljenja, zezanja i arčenja tvog vremena... i sve će biti o.k. <_<

#8 idekius

idekius
  • Alfista
  • 1,928 posts
  • Pol:Male
  • Lokacija:Nis, Moravska Banovina
  • Interesovanja:Alfa Romeo, muzika...
  • Alfa model:Bayerische Motoren Werke AG X3; EX:146 Junior

Posted 13 December 2009 - 07:34 PM

LanMi? Jesi li ti siguran da je Loopia dovoljno dobra za hosting foruma?
Imaš jedan plug za firefox koji čita ip sajta koji posećuješ i prikazuje ga u status baru, a ja trenutno gledam mogućnosti, jer trebam da radim nešto. Vrlo malo ljudi koriste loopiu za te stvari i mislim da nije isključeno da je ona uzrok štucanja foruma.
A zapazi ove: http://contrateam.co...?strana=hosting Super cene i besplatan domen ko uzme bilo koji crveni paket. Hmmm... samo ne znam kako rade.... Stvarno ne znam šta da uzmem...

#9 magic33

magic33
  • Alfista
  • 2,496 posts
  • Pol:Not Telling

Posted 13 December 2009 - 07:59 PM

Možda nema veze,a možda i ima.Ne razumem se u problematiku problema.Kad god je Google.com upisan dole da je online forum zeza.Bar tri,četiri puta je tako bilo.Čim nestane google forum radi normalno :P

#10 LanMi

LanMi

    Administrator

  • Alfista
  • 630 posts
  • Pol:Male
  • Lokacija:Niš, Jugbogdanovac
  • Alfa model:Alfa Romeo 145 1.4 TS 103KS '99

Posted 14 December 2009 - 11:24 AM

Kod Loopie je kupljen samo domen, a ne i hosting.

Hosting je najbolje kupiti negde u inostranstvu jer je tamo najjeftiniji i nema ogranicenja.

#11 idekius

idekius
  • Alfista
  • 1,928 posts
  • Pol:Male
  • Lokacija:Nis, Moravska Banovina
  • Interesovanja:Alfa Romeo, muzika...
  • Alfa model:Bayerische Motoren Werke AG X3; EX:146 Junior

Posted 14 December 2009 - 09:33 PM

Koliko vidim, Alfisti su na http://www.servage.net/, sudeći po ip adresi foruma.
Možeš li da mi preporučiš neki hosting, a vala i paket koji bi trebalo uzeti, da bi forum normalno funkcionisao?

Usput... zašto Alfisti toliko zeza i štica? Zbog tipa foruma koji je odabran, ili...?

Šta misliš... da li je pametnije ići na phpBB3 (besplatan), vBulletin, ili nešto treće?

#12 LanMi

LanMi

    Administrator

  • Alfista
  • 630 posts
  • Pol:Male
  • Lokacija:Niš, Jugbogdanovac
  • Alfa model:Alfa Romeo 145 1.4 TS 103KS '99

Posted 16 December 2009 - 12:28 AM

Da hosting serveri su na servage.

Pa sto se tice hostinga ima zaista puno njih ja sam gledao nesto i u proseku su oko 5e mesecno full neograniceno sve. Ne mogu sada neki da ti preporucim moracu detaljnije da pogledam koji su provereno dobri. Ovaj servage je dobar.

Alfisti zeza, kako kazu log fajlovi, zbog toga sto je baza foruma postavljena na remote servere a ne direktno. U toku su pregovori sa hostingom i oni kazu da su im serveri u redu i sada ne znam sta je moze da bude i forum. Ali uskoro cemo da prebacimo bazu na drugi direktni server koji nema remote konekcije pa cemo da vidimo da li je u pitanju ovaj tip foruma.

VBulletin je odlican foruma ali nije besplatana sto je zajebano.

Definitivno ja bih se odlucio sa phpBB3 koji je besplatan, ima dosta opcija i radi odlicno.

#13 thedoctor

thedoctor

    thedoctor

  • Administrator
  • 1,611 posts
  • Pol:Male
  • Lokacija:Niš
  • Alfa model:156 Giugiaro

Posted 20 December 2009 - 02:50 PM

Pa ako bi menjali board jel bi mogao da zadzis teme i korisnike i da novi board radi sa starom bazom ili sve mora novo?!?

#14 LanMi

LanMi

    Administrator

  • Alfista
  • 630 posts
  • Pol:Male
  • Lokacija:Niš, Jugbogdanovac
  • Alfa model:Alfa Romeo 145 1.4 TS 103KS '99

Posted 20 December 2009 - 07:30 PM

Pa ako bi menjali board jel bi mogao da zadzis teme i korisnike i da novi board radi sa starom bazom ili sve mora novo?!?


Pa u principu ima dosta posla ako bismo menjali board, a da sacuvamo sve sto imamo do sada. A moze da se desi veoma lako i da je to nemoguce izvesti.

Moj je predlog da ako se ispostavi da je ova verzija foruma loša u pogledu konekcije ka bazi, samo uradimo upgrade na noviju verziju, recimo 3.0 ili neku verziju 2.x noviju od ove, pa da vidimo šta se dešava.

#15 Gocy

Gocy

    Presidente

  • Administrator
  • 7,744 posts
  • Pol:Male
  • Lokacija:Naissus
  • Interesovanja:Alfa Romeo
  • Alfa model:Ex 33 1.7 IE '9o Ex 146 1.7 16V '97 166 2.o TS 'o2

Posted 20 December 2009 - 07:51 PM

 Moj je predlog da ako se ispostavi da je ova verzija foruma loša u pogledu konekcije ka bazi, samo uradimo upgrade na noviju verziju, recimo 3.0 ili neku verziju 2.x noviju od ove, pa da vidimo šta se dešava.

Kako i kada ti i Doc odlucite, samo se nadam da necemo izgubiti nista od postojeceg. Vec smo jednom to uradili! :)

#16 LanMi

LanMi

    Administrator

  • Alfista
  • 630 posts
  • Pol:Male
  • Lokacija:Niš, Jugbogdanovac
  • Alfa model:Alfa Romeo 145 1.4 TS 103KS '99

Posted 20 December 2009 - 07:59 PM

Naravno da ce se nastojati da se sve zadrzi inace nece se ni raditi upgrade. To je zadnja varijanta ako se ispostavi da je ova izabrana verzija foruma bugovita.

Upgrade sve zadrzava samo dodaje neke izmene i ispravljene probleme.

#17 Boki

Boki
  • Alfista
  • 247 posts
  • Pol:Male
  • Lokacija:Niš
  • Interesovanja:Tehnika uopšte, kompjuteri, automobili, F1; plivanje, ronjenje; knjige...
  • Alfa model:156 2.0 JTS SW Distinctive 2k3, ex. 33 Imola '93

Posted 24 December 2009 - 11:10 AM

Do juce je sve bilo OK
Danas, kada sma dodavao jedan post u drigoj sekciji foruma, AVAST Pro mi javlja:
http://www.alfisti.r...s/ips_attach.js
JS:Illredir-B [Trj]
Trojanski konj

#18 Boki

Boki
  • Alfista
  • 247 posts
  • Pol:Male
  • Lokacija:Niš
  • Interesovanja:Tehnika uopšte, kompjuteri, automobili, F1; plivanje, ronjenje; knjige...
  • Alfa model:156 2.0 JTS SW Distinctive 2k3, ex. 33 Imola '93

Posted 24 December 2009 - 11:51 AM

Do juce je sve bilo OK
Danas, kada sma dodavao jedan post u drigoj sekciji foruma, AVAST Pro mi javlja:
http://www.alfisti.r...s/ips_attach.js
JS:Illredir-B [Trj]
Trojanski konj


Opa. Nije samo kod editora, i pri pregledu podsekcija...
Procesljajte malo server...

#19 Vlada

Vlada

    Moderator

  • Supermoderator
  • 2,269 posts
  • Pol:Male
  • Lokacija:Niš
  • Alfa model:156 1.9 JTD

Posted 24 December 2009 - 07:44 PM

Mislim da su admini videli ovo! Neko nam minira forum mozda.

#20 Gocy

Gocy

    Presidente

  • Administrator
  • 7,744 posts
  • Pol:Male
  • Lokacija:Naissus
  • Interesovanja:Alfa Romeo
  • Alfa model:Ex 33 1.7 IE '9o Ex 146 1.7 16V '97 166 2.o TS 'o2

Posted 24 December 2009 - 08:23 PM

Ma niko ga ne minira! :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Dobrodošao u našu zajednicu Alfista Srbije!

 

 

 

 

Da bi iskoristili sve mogućnosti foruma ULOGUJTE SE ili ukoliko niste obavite REGISTRACIJU!

 

 

 

 

ALFISTI SRBIJE
Alfa Romeo Klub